Corrupted BIOS on my Hackintosh

The scariest thing happen to me last night after a very long gaming session.  If you read this blog you know my daily driver is a Hackintosh.  I try not to upgrade or tweak it too much considering it’s my daily work machine.  Here’s what happened:

Earlier in the night, I had bounce the machine to reboot it into Windows 7 so that I could play some serious Battlefield 4. After about 6 hours or so (okay, maybe 8), I finally shut down for the night.  I always reboot back into the Mac side so that I don’t have to worry about rebooting in the morning, etc.  This time, when I rebooted, I heard my machine “clunk” twice.   Yes – “clunk” – not a simple click or beep.  Once the machine powered up the display, I got this error (image stolen from internet):

CorruptBios

Read more

Windows 7 on VMWare Fusion

I finished downloading and installing Windows 7 this weekend. It didn’t take nearly as long as I thought it would take and I do have to hand it to the guys at Redmond: Good Job! I was able to get the OS installed on VMWare Fusion 2.0.1 with no issues. Other than to play with Windows 7, I did have a purpose to installing the OS — but since installing it I completely don’t need the OS any more other than a play thing on the Mac.

Read more

Back in the Saddle with Live Writer

Whew.. I’ve missed this program a lot since losing my VMWare Vista client.  I’ve just downloaded and installed Windows 7 on VM and it seems to be working.  I’ll have another blog entry about that.  But for now, I think the most important thing that help resolve some of my networking issues with both Vista and Windows 7 clients is switching to NAT addressing rather than bridging with the new version of VMWare Fusion – 2.0.1.

I now simultaneously run a client VM and Mac software at the same time without losing any networking on the Mac side.  Entirely too bizarre and I’m happy just to have a work around. 

Looks like they also upgraded the software since the last time I used it.  Looks like we’re up to Build 14.

Livewriterver

-JT

Windows 7 Beta Downloading

The big thing this week  is Windows 7 being released on 1/9 sometime in the afternoon.  I figured I’d wait till later in the day to download to avoid the rush.  I guess even Microsoft underestimated the demand.  You couldn’t get to the Microsoft site.  Microsoft eventually pulled the software so that they could add more servers.  (You would think they would talk to VeriSign or other large content provider and discuss P2P technology offerings.)

So I decided to wait till Saturday. I checked the site throughout the day and at my 3:15pm check, the link was there to start the download.  After logging into Live Id and answering a short questionnaire, I got my product key and the opportunity to download. 

Lucky me, the  download button didn’t work.   My Mac’s Firefox was setup to allow all cookies, etc.  Nothing.  I couldn’t figure it out. So I figure, let me fire up Safari and try with that program.  Again, nothing.

On a goof, I RDC’d into a WinXP VM I have running on my Ubuntu server and lo and behold – the download button worked.  The button attempts to install an ActiveX control from Akamai.  You would think that Microsoft would mention that someplace on the website so that downloaders that aren’t using a Microsoft OS would know what the issues were.

In any event – the download was FAST!  I had the entire x64 version downloaded in just under 40 min.  Earlier in the day, I had started a bit torrent download as a backup plan and even with 1700 people online, I was still at 1% after 3 hours!!  But that was for an unofficial bit torrent on a shady service.  If done correctly, P2P could have beaten the 40 min download that I eventually had.

So now off to creating a VM on my Mac to see if I can get Windows 7 installed.  I haven’t mentioned this yet, but after my last VM Fusion upgrade to 2.0.1, I totally messed up my main Vista VM to the point where when it boots, all networking on the Mac goes away.  It time for a new VM and I’m thinking it’s going to be Windows 7